Help-Cannot see my Delegation Contracts in Galleon Wallet

Using latest Galleon Version for Mac

1 Like

I have the same problem: I have the lattest Galleon version: 1.3.4.
When I enter in the wallet, I see the manager address but I cant see my delegators. Any idea on how to fix this?
Thanks

I have now downloaded the version 1.4.1 and still cant see my delegators. I checked Tezblock and I can see that the delegation is active and earning rewards

1 Like

I have the galleon snap for linux, the version there is stuck on 1.3.5-b
It is the same client I used all this time, and suddently the delegation address KT1 isn’t displayed anymore.
I was scared thinking that I was hacked or something. It only displays the manager address tz1.
The baker stopped issuing rewards though, I need to undelegate and change it.
I need a solution asap.

I’m in the same boat, I’m with Shake’n’bake.

Any fix yet ?

Hi, fredco, Download the latest version of Galleon here Current Release: Galleon 1.4.1b and try again.

Hi @amardeep, the linked version 1.4.1b (Windows) also does not work:
https://cryptonomic-wallet.nyc3.digitaloceanspaces.com/release_1.4.1b/Galleon%201.4.1.msi I am unable to see the delegation contracts.

No solution under Galleon. You need to recover your wallet in another app supported by Tezos Foundation. It worked for me.

Thanks for the note. Which app did you use, @pabloxyo? I I couldn’t in either Kukai or Temple.

I used Kukai. Worked perfectly fine. You would need they key words, It didn’t work for me with the .tez file at the beginning.
Temple did not work for me either.

I’ll need to wait for a Galleon fix, then. I have the seed words, the secret key, the address, and the password but I’m getting an error with the import. “The provided address does not match the address derived from the seed words. Confirm that the address and passphrase are correct.”

For anyone stuck: It worked in Kukai importing as a fundraiser wallet.

The same problem. Download the latest version of Galleon here [Current Release: Galleon 1.4.1b]. And don’'t see all delegation adress. Somebody now the way to fix thes problem?

I am also using the latest 1.4.1b and cannot see my KT1 contract.

As the KT1 is just a contract, we should be able to just call the KT1 contract address “do” function.

I found an example on the mainnet calling a KT1 do function and transferring tez out to the manager address.
The below would have to be passed as a parameter into the contract call, with the address changed to the manager address.
But I cannot work out how to pass it correctly as a parameter in the Galleon contract UI. I get an exception no matter what format I try.

{ DROP ; NIL operation ; PUSH key_hash "tz1Ln4x3HByGNpXHnrJpRtPj8CGVwfjFdaJE" ; IMPLICIT_ACCOUNT ; PUSH mutez 8429870859 ; UNIT ; TRANSFER_TOKENS ; CONS }

@mike Any ideas?