Can't send my XTZ to another address

Hello, I tried sending several times and it shows a Success message but then it never arrives, and upon checking the explorer the transaction is never confirmed, it’s loading forever, pls help!

Hello, can you please tell me which operating system and version you are using? you can update Galleon wallet to latest version Galleon 1.4.1b and try again.

Hi I am having the same problem, I am sending transactions but it never appears on tzkt and there is also no transaction history in the wallet itself. I am using v 1.4.1 on Mac

Hi, I just tried a test transaction, it worked for me. Please set a custom fee of 0.00142 and try again.

I have latest app and fee is above 0.00142 and now I’m getting this other error when trying to transfer:

Error invoking remote method ‘conseiljs-TezosNodeWriter-sendTransactionOperation’: Error: backtracked, backtracked(temporary: proto.017-PtNairob.contract.cannot_pay_storage_fee), (temporary: proto.017-PtNairob.contract.balance_too_low), (temporary: proto.017-PtNairob.tez.subtraction_underflow)

Pls advise, thanks

Hi, do you have sufficient balance in the account to cover the transfer amount and the fee?