Wallet not working

Hello, hope all are well. My galleon wallet is not allowing any mint or transactions on #fxhash. Please advise, thanks! It currently shows a pending transaction since last night, but no record shows on tzkt.

My wallet is tz1PnZU8rXSeKc9KNTqMU9pLaHNJrB1sfng4

1 Like

Hello all, checked today and not yet able to make any transactions. Here is the error id:

(temporary: failure, Error while applying operation onisPjagKfoJsSHUzDJq18YswnuEdfwckRWyzSUBKxY6FvHWAqk:
Only one manager operation per manager per block allowed (found oobXRQ8pW9fzqAfTgtKQbwqCsMDfTr5owkJeS84Gc18TnoHk6o7 with 0.003807tez fee. You may want to use --replace to provide adequate fee and replace it).

Update: I raised the transaction fee, and although the transaction started, it remains in pending status. Please advise - thanks!

Thank you for bringing this to our attention. We are currently investigating this issue.

1 Like

Thanks as always!!!

1 Like

We upgraded some nodes in our back end that will still on an older version. Could you please try again with a higher fee?

It worked! Thank you again. Happy holidays -

1 Like

Excellent, great to hear! Happy holidays to you as well!

1 Like

Thank you again - I know that you and staff are away for well-deserved r & r. Just a note to say that it looks like there’s a node issue. Getting a message saying node is offline, different msg than usual. Tinkered a bit by attempting to switch nodes.

When I changed gas, I got msgs:

1: (branch: proto.015-PtLimaPt.contract.counter_in_the_past)

2: (temporary: failure, Operation ood19e7ks6FiGi76srq5ziaNbGbGEHigwUMp4L4X976r9ZRbh71 is branched on a block BM7MHErnDW6mxnB54qWT2MMWvg4gP7Zp1kSUfiXKZ5jvMxDC3k6 which is too old)

Thank you again! jpsi

Hi, my wallet hasn’t worked for a couple days. Can’t interact with objkt. Any word??

1 Like

@jpsiroman @Bonesy Yes, there was indeed an issue with one of our Tezos nodes. The host had run out of space while the team was on an end of year break.

Please try now and let us know if there are any remaining issues.

1 Like

Works! Thank you and Happy New Year :heart:

1 Like

Yes thanks again… seems all well now. Happy New Year!

1 Like

Galleon Wallet don’t work with Ledger, and not working with QuiuSwap; what a wallet, I don’t be able to make anything with this wallet; to complicat, I think I lost my Crypto; never invest in Tezoz, is better invest in other Crypto and Using other wallet like Metamask, is simply and also for user not to much expert like me.

Hi, My wallets are stuck again for all transactions on objkt. I get a node stuck message in the wallet that comes and goes, then on attempted transactions I get (temporary: failure, Operation oo3kuKgXVRwT4XiNCty8jbc1pQ8XwegLxuHPWsroMNLJdUoZ5ii is branched on a block BLpEeWhZNEs85m8VFvUv5EnFFt4VpwA7Yv84HTQSbTv7izhq6Le which is too old)

also same on fxhash I can sign on to the platforms but nothing else… help!

I have also not been able to connect with ledger.

1 Like

the same here!

Good morning New York!

New York … any help available??

hello Bonesy I find this… but I don’t know what to do now . (

That looks relevant… i only have one other node available in my wallet… that one doesn’t work either… I think we need a new node to connect to… hoping for [vishakh]

1 Like

iesss, the same…
how is it possible that a solution is not indicated by Cryptonomic?!?